
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>33% off Mass Effect Andromeda For Amazon Prime Members - Deal Alert | GameStar</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="http://www.gamestar.com/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html"/>
<meta itemprop="url" content="http://www.gamestar.com/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html"/>
<meta name="description" content="Mass Effect: Andromeda takes you to the Andromeda galaxy, where you will lead our fight for a new home in hostile territory as the Pathfinder -- a leader of military-trained explorers. Prime members right now get 33% off this title for PS4, Xbox One and PC."/>
<meta name="DC.date.issued" content="2017-05-02T08:08-05:00"/>
<meta name="date" content="2017-05-02"/>
<link rel="amphtml" href="http://www.gamestar.com/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.amp.html"/>
<meta property="og:title" content="33% off Mass Effect Andromeda For Amazon Prime Members - Deal Alert">
<meta property="og:image" content="http://images.techhive.com/images/article/2017/05/masseffect_game-100720617-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="http://images.techhive.com/images/article/2017/05/masseffect_game-100720617-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="http://images.techhive.com/images/article/2017/05/masseffect_game-100720617-large.3x2.jpg"/>
<link rel="image_src" href="http://images.techhive.com/images/article/2017/05/masseffect_game-100720617-large.3x2.jpg"/>
<meta name="twitter:image" content="http://images.techhive.com/images/article/2017/05/masseffect_game-100720617-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="DealPost Team">
<meta property="og:site_name" content="GameStar"/>
<meta property="fb:app_id" content="1059509607484548"/>
<meta property="og:url" content="http://www.gamestar.com/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html">
<meta name="twitter:url" content="http://www.gamestar.com/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html">
<!-- Add to article pages only -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@GamestarIdg">
<meta property="og:description" content="Mass Effect: Andromeda takes you to the Andromeda galaxy, where you will lead our fight for a new home in hostile territory as the Pathfinder -- a leader of military-trained explorers. Prime members right now get 33% off this title for PS4, Xbox One and PC.">
<meta name="twitter:description" content="Mass Effect: Andromeda takes you to the Andromeda galaxy, where you will lead our fight for a new home in hostile territory as the Pathfinder -- a leader of military-trained explorers. Prime members right now get 33% off this title for PS4, Xbox One and PC.">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="GLMLTm5YLe7Ukay48c2ziaTlcH256bvkUQAyN1CTZmU"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="gaming,software-games,dealpost-team,dealpost,short"/>
<meta name="sailthru.image.thumb" content="http://core3.staticworld.net/images/article/2017/05/masseffect_game-100720617-small.jpg"/>
<meta name="sailthru.image.full" content="http://core2.staticworld.net/images/article/2017/05/masseffect_game-100720617-large.3x2.jpg"/>
<meta name="displaytype" content="article"/>
<meta name="associatedproducts" content="mass effect andromeda - pc,amazon prime free 30 day trial membership"/>
<meta name="source" content="gamestar"/>
<meta name="category" content="gaming,games,entertainment"/>
<meta name="storytype" content="dealpost"/>
<!-- pagination -->
<style>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</style>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css?v=20170501112514"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css?v=20170501112514"/>
<link rel="stylesheet" href="/www.idge/css/article.css?v=20170501112514"/>
<link rel="stylesheet" href="/www.idge/css/print.css?v=20170501112514" media="print"/>
<link rel="stylesheet" href="/www.idge.gmst/css/article.css?v=20170501112514"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css?v=20170501112514"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css?v=20170501112514"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<link href="/www/css/dealpost.css?v=20170501112514" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Roboto:100,300,400,400i,500,700,900" rel="stylesheet" type="text/css"/>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="http://idge.staticworld.net/gmst/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://idge.staticworld.net/gmst/apple-icon-144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://idge.staticworld.net/gmst/apple-icon-114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://idge.staticworld.net/gmst/apple-icon-72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://idge.staticworld.net/gmst/apple-icon-57x57.png"/>
<link rel="apple-touch-icon" href="http://idge.staticworld.net/gmst/favicon-300x300.png"/>
<!-- js -->
<script src="/www.idge/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js?v=20170501112514"></script>
<!-- google_dfp needs jquery defined first -->
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20170501112514"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script type="text/javascript" src="/www/js/ads/gpt_starter.js?v=20170501112514"></script>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js?v=20170501112514"></script>
<!-- End of LiveRamp -->
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_CSMB_GameStar.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"gaming_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/gaming');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1437687');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1437687');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1436041');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1437687');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("productId",'1436041');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3193788');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'dealpost');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'15');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'amazon');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[4030,3084,2215]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['gaming','software-games']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'DealPost Team');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript">console.log("PROXIMIC RESPONSE: PAGE-LEVEL");(function(){try{var proximic_data={"data":["300003","126600","126609","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","g8g6ah","r03wnl","500247"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20170501112514"></script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js?v=20170501112514"></script>
<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements & feature detects -->
<script src="/www.idge/js/mule/modernizr.js?v=20170501112514"></script>
<script type="text/javascript">var g_arrModules=new Array();</script>
<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script>dataLayer=[{'primaryCategory':'Gaming','ga_enabled':'true','articleType':'DealPost','articleId':'3193788','articleTitle':'33% off Mass Effect Andromeda For Amazon Prime Members - Deal Alert','blogName':'','parselyEnabled':'','parselyDomain':'','viglinksId':'27b4308337b20d9f7033b3484312ec6a','geolocEnabled':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html";_sf_async_config.title="33% off Mass Effect Andromeda For Amazon Prime Members - Deal Alert | GameStar";_sf_async_config.domain="gamestar.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="gaming";_sf_async_config.authors="DealPost Team";</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-PMNRQM7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMNRQM7');</script>
<!-- End Google Tag Manager -->
</head>
<body id="article3193788" class="article gamestar">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<a href="javascript:unhide('superadunit');" id="superstitial-text">This ad will close in 20 seconds. Continue to site &raquo;</a>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<div class="main-header">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #2106 blox4.raw_link_list  -->
<ul>
<li><a href="/news">News</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/dealpost">Deals</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/newsletters/signup.html">Newsletter</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
</section>
</div>
<section id="" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">gamestar</span></a>
<!--
	            	<img class="print-only" src="/www.idge.gmst/images/gamestar-logo-print.png">
	            	-->
<img class="print-only" src="http://idge.staticworld.net/gmst/gamestar-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="social">
<li><a href="https://twitter.com/GamestarIdg" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/GameStar-Idg-647606498781390" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
</ul>
<ul class="user">
<li><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
</nav>
</div>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<nav id="" class="main">
<ul class="primary">
<li><a href="/category/gaming-gear/">Accessories</a>
</li>
<li><a href="/category/software-games/">Games</a>
</li>
<li><a href="/category/components-graphics/">Graphics Cards</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/gaming-platform/">Platforms</a>
</li>
</ul>
<ul class="secondary">
<li><a href="/news">News</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/dealpost">Deals</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/newsletters/signup.html">Newsletter</a></li>
</ul>
</nav>
</div>
</header>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/Article">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- //end Events Header -->
<header class='cat'>
<div class="dealpost-header">
<hr class="dealpost-rule"/>
<a href="/dealpost/" class="dealpost-link">
<img src="http://idge.staticworld.net/images/deal-post-badge-v5.svg" class="dealpost-logo" title="More Dealposts"/>
</a>
<div class="dealpost-tooltip-outer"><div class="dealpost-tooltip-inner">Shopping links may be manually or programmatically inserted into this content, and our site may receive payment for activity generated through them. They should not be interpreted as editorial endorsements.</div></div>
</div>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/gaming/" itemprop="url"><span itemprop="title">Gaming</span></a></li>
</ul>
</nav>
<div class="category"><a href="/dealpost" itemprop="genre">DealPost</a></div>
<h1 itemprop="headline">33% off Mass Effect Andromeda For Amazon Prime Members - Deal Alert</h1>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.gamestar.com%2Farticle%2F3193788%2Fgaming%2F33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html&via=GamestarIdg&text=33%25+off+Mass+Effect+Andromeda+For+Amazon+Prime+Members+-+Deal+Alert" target="_blank" onclick="sharingTrack('Twitter-vert', 'twshare')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.gamestar.com%2Farticle%2F3193788%2Fgaming%2F33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html" target="_blank" onclick="sharingTrack('Facebook-vert', 'fblike')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=http%3A%2F%2Fwww.gamestar.com%2Farticle%2F3193788%2Fgaming%2F33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html&title=33%25+off+Mass+Effect+Andromeda+For+Amazon+Prime+Members+-+Deal+Alert" target="_blank" onclick="sharingTrack('LinkedIn-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gamestar.com%2Farticle%2F3193788%2Fgaming%2F33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html" target="_blank" onclick="sharingTrack('GooglePlus-vert', 'googplus')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.gamestar.com%2Farticle%2F3193788%2Fgaming%2F33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html&title=33%25+off+Mass+Effect+Andromeda+For+Amazon+Prime+Members+-+Deal+Alert" target="_blank" onclick="sharingTrack('Reddit-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.gamestar.com%2Farticle%2F3193788%2Fgaming%2F33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html" target="_blank" onclick="sharingTrack('ShareStumbleupPrint-vert')">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="http://idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#recaptcha_response_field').val()
$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){if(data=='no-match'){Recaptcha.reload();$('#eml-friend-captcha-message').html("Invalid recaptcha - please re-enter the text below.");}else{$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);}},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please type the text below.");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();if(typeof Recaptcha=='undefined'){$.ajax({url:"//www.google.com/recaptcha/api/js/recaptcha_ajax.js",dataType:'script',cache:true,success:function(){Recaptcha.create("6LeSzBIUAAAAABac-vtbozjYdvEeNC6wKvJEgz5J","recaptcha_widget_div",{theme:"clean",callback:Recaptcha.focus_response_field});bindEmailModal();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});}else{Recaptcha.reload();sharingTrack('Email-vert');$('#emailModal').fadeIn(800);}});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=false&id=3193788">
<input type="hidden" name="title" value="33% off Mass Effect Andromeda For Amazon Prime Members - Deal Alert"/>
<input type="hidden" name="url" value="http://www.gamestar.com/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on GameStar." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
</div>
<div id="recaptcha_widget_div"></div>
<noscript>
<iframe src="http://www.google.com/recaptcha/api/noscript?k=6LeSzBIUAAAAABac-vtbozjYdvEeNC6wKvJEgz5J" height="300" width="500" frameborder="0"></iframe><br>
<textarea id="recaptcha_challenge_field" name="recaptcha_challenge_field" rows="3" cols="40">
		     </textarea>
<input id="recaptcha_response_field" type="hidden" name="recaptcha_response_field" value="manual_challenge">
</noscript>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author ">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
By <span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/DealPost-Team/"><span itemprop="name">DealPost Team</span></a></span>
</p>
<p class="dateline">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">GameStar</span></span> <span class="divider">|</span>
<span class="pub-date" itemprop="datePublished" content="2017-05-02T08:08-0700">May 2, 2017 8:08 AM
PT
</span>
</p>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1">
<img src="http://images.techhive.com/images/article/2017/05/masseffect_game-100720617-large.jpg" alt="masseffect game" itemprop="contentUrl"/>
<figcaption>
Credit:<span itemprop="copyrightHolder">
Amazon
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<div data-placement-id="underTopImuAd" class="dealpost-mod promo">
<div class="hed"><img src="http://idge.staticworld.net/images/dealpost-color.svg"/></div>
<ul>
<li class="clearfix with-image">
<a href="/article/3193129/gaming/25-off-nhl-17-for-ps4-and-xbox-one-deal-alert.html"><img class="small.3x2Image  imgId100720230 " src="http://core2.staticworld.net/images/article/2017/04/nhl17-100720230-small.3x2.jpg" alt="nhl17" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3193129/gaming/25-off-nhl-17-for-ps4-and-xbox-one-deal-alert.html">25% off NHL 17 For PS4 and Xbox One - Deal Alert</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3192724/gaming/29-off-cooler-master-hyper-212-evo-cpu-cooler-with-120mm-pwm-fan-deal-alert.html"><img class="small.3x2Image  imgId100719855 " src="http://core0.staticworld.net/images/article/2017/04/91unx7qsvpl._sl1500_-100719855-small.3x2.jpg" alt="91unx7qsvpl. sl1500" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3192724/gaming/29-off-cooler-master-hyper-212-evo-cpu-cooler-with-120mm-pwm-fan-deal-alert.html">29% off Cooler Master Hyper 212 EVO CPU Cooler with 120mm PWM Fan - Deal Alert</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3176783/software-games/20-off-when-you-pre-order-tom-clancys-ghost-recon-wildlands-xbox-one-ps4-deal-alert.html"><img class="small.3x2Image  imgId100711912 " src="http://core4.staticworld.net/images/article/2017/03/51l4pho0ml._ac_-100711912-small.3x2.jpg" alt="51l4pho0ml. ac" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3176783/software-games/20-off-when-you-pre-order-tom-clancys-ghost-recon-wildlands-xbox-one-ps4-deal-alert.html">42% off Tom Clancy’s Ghost Recon Wildlands - (XBOX ONE, PS4) - Deal Alert</a></div>
</div>
</li>
</ul>
</div>
<div id="amazon-widget" class="rr promo">
<script src="http://z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=e0741c49-7c14-466c-a1c7-157297f97c55"></script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p><a class="productLink" href="https://www.amazon.com/Mass-Effect-Andromeda-PC/dp/B00ZPZQKIG?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=gamestar0f-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B00ZPZQKIG" rel="nofollow" data-productid="1437687" data-po="amazon" data-product-id="1437687" data-bkc="ConsumerElectronics" data-bkmfr="ElectronicArts" data-bkvndr="Amazon">Mass Effect: Andromeda</a> takes you to the Andromeda galaxy, where you will lead our fight for a new home in hostile territory as the Pathfinder -- a leader of military-trained explorers. Chart your own course. Unravel the mysteries of the Andromeda galaxy as you discover rich, alien worlds in the search for humanity's new home. Battle like never before, with new additions like destructible environments, boosted jumps for added verticality, and all-new weapons and Biotics. Prime members right now get it for just $39.99, a solid 33% off this title for PS4, Xbox One and PC. <a class="productLink" href="https://www.amazon.com/Mass-Effect-Andromeda-PC/dp/B00ZPZQKIG?psc=1&amp;SubscriptionId=AKIAIRZJHSP2SKQIWVZA&amp;tag=gamestar0f-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B00ZPZQKIG" rel="nofollow" data-productid="1437687" data-po="amazon" data-product-id="1437687" data-bkc="ConsumerElectronics" data-bkmfr="ElectronicArts" data-bkvndr="Amazon">See the deal now on Amazon</a>. If you don't have a Prime membership, a 30-day free trial of Prime gets you the same discounts. <a class="productLink" href="https://www.amazon.com/dp/B00DBYBNEE?tag=techconnect00-20" rel="nofollow" data-productid="1436041" data-po="vendor" data-product-id="1436041" data-bkc="ConsumerElectronics" data-bkmfr="Amazon" data-bkvndr="Amazon">See more here</a>.</p>
<div class="end-note">
</div>
</div>
<div class="at-a-glance multiple expanded">
<div class="product-list-header">At a Glance</div>
<ul class="aag-list">
<li class="aag-item multiple " data-product-id="1437687">
<div class="product-left">
<span>
<h3 class="product-name">
Mass Effect Andromeda - PC
</h3>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/Mass-Effect-Andromeda-PC/dp/B00ZPZQKIG?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=gamestar0f-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00ZPZQKIG" rel="nofollow" class="product-list-price" data-product-id="1437687" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="ElectronicArts" data-bkvndr="Amazon">$39.99</a>
<span class="msrp">MSRP $59.99</span>
</div>
<a href="https://www.amazon.com/Mass-Effect-Andromeda-PC/dp/B00ZPZQKIG?psc=1&SubscriptionId=AKIAIRZJHSP2SKQIWVZA&tag=gamestar0f-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00ZPZQKIG" rel="nofollow" class="btn-amazon" data-product-id="1437687" data-po="amazon" data-bkc="ConsumerElectronics" data-bkmfr="ElectronicArts" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
<div class="expanded-content" style="display:none">
</div>
</li>
<li class="aag-item multiple " data-product-id="1436041">
<div class="product-left">
<span>
<h3 class="product-name">
Amazon Prime Free 30 Day Trial Membership
</h3>
</span>
</div>
<div class="product-right">
<div class="price-msrp">
<a href="https://www.amazon.com/dp/B00DBYBNEE?tag=techconnect00-20" rel="nofollow" class="product-list-price" data-product-id="1436041" data-po="vendor" data-bkc="ConsumerElectronics" data-bkmfr="Amazon" data-bkvndr="Amazon">$0.00</a>
</div>
<a href="https://www.amazon.com/dp/B00DBYBNEE?tag=techconnect00-20" rel="nofollow" class="btn-amazon" data-product-id="1436041" data-po="vendor" data-bkc="ConsumerElectronics" data-bkmfr="Amazon" data-bkvndr="Amazon">View</a>
<div class="vendor">on <span class="vendor-name">Amazon</span></div>
</div>
<div class="expanded-content" style="display:none">
</div>
</li>
</ul>
</div>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/gaming">Gaming</a></li>
<li><a href="/category/software-games">Games</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Our DealPost commerce team presents the best deals on products and services from online retailers and our partners.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/DealPost-Team/">
<i class="ss-icon ss-user"></i>
</a>
</li>
</ul>
</div>
</div>
<script src="/www/js/video/embedder.js?v=20170501112514"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_32a863"></div>
</div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=58543;if(is_blocked===true){widget_id=61524;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_32a863");rcds.appendChild(rcel);});})();</script>
<div id="amazon-bottom-widget">
<div class="amzn-custom-header">Shop Tech Products at Amazon</div>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&storeId=httpwwwidgcsm-20&adInstanceId=97f50527-258e-4b96-bd37-8388226315c8"></script>
</div>
<section id="funnel">
<section class="popular-brand-cols">
<section class="popular-col">
<div class="promo with-eyebrow with-image">
<div class="eyebrow">Popular on GameStar</div>
<div class="sized-img"><a href="/article/2457868/gaming/the-17-best-free-pc-games.html"><img class="lazy mediumImage  imgId100361721 " data-original="http://core5.staticworld.net/images/article/2014/07/freegames_primary-100361721-medium.jpg" alt="freegames primary" itemprop="image"/></a></div>
<div class="hed featured"><a href="/article/2457868/gaming/the-17-best-free-pc-games.html">The 16 best free PC games</a></div>
<p>These 16 free PC games will give you a good time even if you don't have a dime to spare. </p>
<ul>
<li class="clearfix">
<a href="/article/2840251/software-games/10-gorgeous-graphics-intensive-games-that-will-utterly-punish-your-pc.html"><img class="lazy small.3x2Image  imgId100708144 " data-original="http://core3.staticworld.net/images/article/2017/02/razer_blade-gaming-1-100708144-small.3x2.jpg" alt="razer blade gaming 1" itemprop="image"/></a>
<div class="hed"><a href="/article/2840251/software-games/10-gorgeous-graphics-intensive-games-that-will-utterly-punish-your-pc.html">14 gorgeous PC games that will punish your graphics card</a></div>
</li>
<li class="clearfix">
<a href="/article/2363780/software-games/linux-gaming-rising-7-big-name-pc-games-that-now-call-linux-home.html"><img class="lazy small.3x2Image  imgId100709628 " data-original="http://core2.staticworld.net/images/article/2017/02/linux-gaming-pc-100709628-small.3x2.jpg" alt="linux gaming pc" itemprop="image"/></a>
<div class="hed"><a href="/article/2363780/software-games/linux-gaming-rising-7-big-name-pc-games-that-now-call-linux-home.html">35 great PC games for Linux and Steam Machines</a></div>
</li>
</ul>
</div><!-- /.promo -->
<div class="promo newsletter with-eyebrow">
<!-- blx4 #2190 blox4.html  -->
<div class="hed">subscribe to <span class="title-logo">GameStar</span> newsletter</div>
<form action="/newsletters/signup.html"> <input type="email" name="email" placeholder="enter your email here"> <button class="btn" type="submit">subscribe</button> </form>
</div><!--  ./promo newsletter -->
<div class="promo with-image">
<div class="sized-img"><a href="/article/3106426/components-graphics/the-best-graphics-cards-for-pc-gaming.html"><img class="lazy mediumImage  imgId100682251 " data-original="http://core5.staticworld.net/images/article/2016/09/pcw-graphicscard-hub-1200x675-100682251-medium.jpg" alt="Best Graphics Card hub primary image" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3106426/components-graphics/the-best-graphics-cards-for-pc-gaming.html">The best graphics cards for PC gaming</a></div>
<p>In the market for a new video card? These are the best graphics cards that PC gamers can buy today.</p>
</div>
<div class="promo with-image">
<div class="sized-img"><a href="/article/3152585/software/the-10-best-pc-games-of-2016.html"><img class="lazy medium.3x2Image  imgId100700494 " data-original="http://core1.staticworld.net/images/article/2016/12/pc-gaming-deus-ex-100700494-medium.3x2.jpg" alt="pc gaming deus ex" itemprop="image"/></a></div>
<div class="hed"><a href="/article/3152585/software/the-10-best-pc-games-of-2016.html">The 10 best PC games of 2016</a></div>
<p>From Battlefield 1 to XCOM 2, these PC games stood out among the pack in 2016.</p>
</div>
</section>
<section class="brand-col">
<div class="ad">
<div class="lazyload_ad">
<code type="text/javascript">
<!--
				IDG.GPT.IMUCounter = IDG.GPT.IMUCounter + 1;
				var slotName = IDG.GPT.getIMUSlotName();
                slotName="imu5";
				document.write('<div class="ad-container" id="' + slotName + '">');
				IDG.GPT.defineGoogleTagSlot(slotName, IDG.GPT.slots["topimu"], false);
				document.write('</div>');
				$('#' + slotName).responsiveAd({screenSize:'971 1115', scriptTags: []});
				if (Object.keys(IDG.GPT.companions).length > 0) {
					IDG.GPT.refreshAd(slotName);
				}
			//-->
</code>
</div>
</div>
</section>
</section>
<section class="featured-col">
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3193847/windows/view-mixed-reality-app-will-turn-any-windows-pc-into-an-augmented-reality-screen.html"><img class="lazy medium.3x2Image  imgId100720588 " data-original="http://core5.staticworld.net/images/article/2017/05/view-mixed-reality-100720588-medium.3x2.jpg" alt="view mixed reality" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3193847/windows/view-mixed-reality-app-will-turn-any-windows-pc-into-an-augmented-reality-screen.html">&#039;View Mixed Reality&#039; app will turn any Windows PC into an augmented reality</a>
</div>
<p>View Mixed Reality will bolster Windows 10’s virtual reality chops by letting view augmented reality...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3193686/gaming/hands-on-gigabytes-aero-15-pushes-gaming-laptop-to-new-limits.html"><img class="lazy medium.3x2Image  imgId100720498 " data-original="http://core5.staticworld.net/images/article/2017/05/gigabyte_aero_15_open-100720498-medium.3x2.jpg" alt="gigabyte aero 15 open" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3193686/gaming/hands-on-gigabytes-aero-15-pushes-gaming-laptop-to-new-limits.html">Hands-on: Gigabyte&#039;s Aero 15 pushes gaming laptop to new limits</a>
</div>
<p>With a quad-core Kaby Lake and Nvidia's GTX 1060, plus a huge battery, Gigabyte's Aero 15 promises real...</p>
</div>
<div class="promo with-image">
<div class="sized-img">
<a href="/article/3193037/gaming/outlast-2-review-fear-turns-to-frustration.html"><img class="lazy medium.3x2Image  imgId100720395 " data-original="http://core5.staticworld.net/images/article/2017/04/20170425233101_1-100720395-medium.3x2.jpg" alt="Outlast II" itemprop="image"/></a>
</div>
<div class="hed">
<a href="/article/3193037/gaming/outlast-2-review-fear-turns-to-frustration.html">Outlast 2 review: Fear turns to frustration</a>
</div>
<p>Outlast 2 has a few solid horror moments, but undermines those scares with tedious gameplay.</p>
</div>
</section>
</section>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		
			
			
				$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
			
		
		if (Object.keys(IDG.GPT.companions).length > 0) {
		IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.gamestar.com">
<a href="/"><span class="logo">GameStar</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/GamestarIdg" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="https://www.facebook.com/GameStar-Idg-647606498781390" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/gaming-gear/">Accessories</a>
</li>
<li><a href="/category/software-games/">Games</a>
</li>
<li><a href="/category/components-graphics/">Graphics Cards</a>
</li>
<li><a href="/category/hardware/">Hardware</a>
</li>
<li><a href="/category/gaming-platform/">Platforms</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/news">News</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/dealpost">Deals</a></li>
<li><a href="/slideshows">Slideshows</a></li>
<li><a href="/newsletters/signup.html">Newsletter</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="http://idgcsmb.com/about-us/" target="_blank" rel="nofollow">About Us</a>
<li><a href="http://idgcsmb.com/contact-us/" target="_blank" rel="nofollow">Contact</a>
<li><a href="http://idgcsmb.com/PCWORLD-privacy-policy/" target="_blank" rel="nofollow">Privacy Policy</a>
<li><a href="http://idgcsmb.com/advertise/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p>Copyright &copy; 2017 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="http://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="http://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="http://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="http://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="http://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="http://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="http://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="http://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="http://www.idgknowledgehub.com" target="_blank" rel="nofollow">IDG Knowledge Hub</a></li>
<li><a href="http://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="http://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="http://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="http://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="http://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="http://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="http://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="http://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="http://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="http://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="http://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="http://www.pcworld.com" target="_blank" rel="nofollow">PC World</a></li>
<li><a href="http://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="http://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js?v=20170501112514"></script>
<script src="/www/js/jquery/jquery-ui.js?v=20170501112514"></script>
<script src="/www/js/jquery/jquery.dfp.min.js?v=20170501112514"></script>
<script src="/www.idge/js/FTScroller_plugins.js?v=20170501112514"></script>
<script src="/www.idge/js/mule/shortstack_nav.js?v=20170501112514"></script>
<script src="/www.idge/js/jquery/jt-scrollable.min.js?v=20170501112514"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js?v=20170501112514"></script>
<script src="/www/js/autocomplete.js?v=20170501112514"></script>
<script type="text/javascript">$(document).ready(function(){var listItems=$('#scrollable ul li');var listWidth=0;for(var i=0;i<listItems.length;i++){listWidth=listWidth+$(listItems[i]).outerWidth();}$('#scrollable ul').width(listWidth+100);var trackPointerEvents=window.navigator.msPointerEnabled;if(!trackPointerEvents){var scroller=new FTScroller(document.getElementById('scrollable'),{scrollingY:false,bouncing:false,updateOnWindowResize:true,scrollbars:false});}});</script>
<script src="/www.idge/js/social_sidecar.js?v=20170501112514"></script>
<script src="/www/js/carousel-extend.js?v=20170501112514"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js?v=20170501112514"></script>
<script src="/www.idge/js/article.js?v=20170501112514"></script>
<script src="/www/js/prettify.js?v=20170501112514"></script>
<script src="/www.idge/js/jquery/responsive-tables.js?v=20170501112514"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js?v=20170501112514"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js?v=20170501112514"></script>
<script src="/www.idge/js/global.js?v=20170501112514"></script>
<script src="/www/js/webfonts/ss-social.js?v=20170501112514"></script>
<script src="/www/js/webfonts/ss-standard.js?v=20170501112514"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js?v=20170501112514"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=43068;var blueKaiPort=10;var brandCode="gmst";var regUrl="http://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="http://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[4030,3084,2215]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','15');bk_addPageCtx("purchaseintent","notapplicable");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickGaming');bk_addPageCtx('event','AmazonClickGames');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js?v=20170501112514"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>g_arrModules['']=true;g_arrModules['Article Detail:Top:Breadcrumb']=true;g_arrModules['Article Detail:Social Sharing Vertical']=true;$('.at-a-glance.multiple.expanded .aag-toggle,.at-a-glance.multiple.expanded .product-name').click(function(){var $thisLI=$(this).closest('li');$thisLI.find('.aag-toggle').toggleClass('ss-directright').toggleClass('ss-dropdown');$thisLI.find('.expanded-content').toggle();return false;});g_arrModules['Article Detail:Funnel:Popular Articles']=true;g_arrModules['']=true;g_arrModules['Article Detail:Funnel:Sponsored Blog Posts']=true;g_arrModules['Article Detail:Funnel:Funnel Crawl']=true;</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Gaming",c6:"Article: DealPost",c15:"3193788"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script language="JavaScript" type="text/javascript">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</script>
<!-- SiteCatalyst code version: H.26.2.
Copyright 1996-2013 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="/www.idge/js/analytics/s_code.js?v=20170501112514"></script>
<script language="JavaScript" type="text/javascript" id="omniVars">g_sOmnitureReportSuite=typeof g_sOmnitureReportSuite!='undefined'&&g_sOmnitureReportSuite?g_sOmnitureReportSuite:"idggamestar";s.pageName="GameStar:article:dealpost:Gaming:3193788:33% off Mass Effect Andromeda For Amazon Prime Members - Deal Alert";s.pageType="";if(typeof omnitureChannel!='undefined'){s.channel=omnitureChannel;}s.prop1="source:gamestar";s.eVar1="D=c1";s.prop2="content type:dealpost";s.eVar2="D=c2";s.prop3="display type:article:dealpost";s.eVar3="D=c3";s.prop4="0 days";s.eVar4="D=c4";s.prop6="";s.prop7="";s.eVar7="D=c7";s.prop9="category:gaming";s.eVar9="D=c9";s.prop11="published:02-May-17";s.eVar11="D=c11";s.prop12="aid:3193788";s.eVar12="D=c12";s.prop13="";s.eVar13="D=c13";s.prop14="author:dealpost team";s.eVar14="D=c14";s.prop15="page number:1";s.eVar15="D=c15";s.prop17="uri:/article/3193788/gaming/33-off-mass-effect-andromeda-for-amazon-prime-members-deal-alert.html";s.eVar17="D=c17";s.prop18="brand:amazon";s.eVar18="D=c18";s.prop24=getLoginStatusForOmniture();s.eVar24="D=c24";s.prop28=getTrackingToken('tk')?"tokens:"+getTrackingToken('tk'):"";s.eVar28="D=c28";s.prop37="rpn:gmst:dealpost:gamestar:article:dealpost:gaming:3193788:33% off mass effect andromeda for amazon prime members - deal alert";s.eVar37="D=c37";s.prop39="";s.eVar39="D=c39";s.prop40="dealpost";try{s.prop41=IDG.GPT.getDisplayedAds(',')+','+IDG.GPT.getOtherAds(',');s.prop42=IDG.GPT.getModules(',');s.eVar42="D=c42";}catch(e){console.log("error in setting omniture vars: "+e);}s.prop53="4030";s.eVar53="D=c53";s.prop54="gaming,games,entertainment";s.eVar30="D=c54";s.eVar33=s.prop55="4030,3084,2215";s.eVar33="D=c55";s.prop56="";s.eVar40="D=c56";s.prop61="";s.eVar10="D=c61";s.prop63="notapplicable";s.prop74="";s.eVar58="D=c74";s.prop75="";s.eVar60="D=c75";s.prop58=":";s.eVar59="D=c58";var sModules='';for(var i in g_arrModules){if(g_arrModules[i]&&i!=''){sModules+=i+',';}}sModules=sModules.replace(/,$/,'');s.prop42=sModules;s.eVar42="D=c42";s.events="";s.events=s.apl(s.events,'event33',',');s.eVar41="02-May-17";s.list3=s.prop42+","+s.eVar42;for(var p in s){if(s[p]&&p.match(/^(prop|ceVar)\d+$/)){s[p]=s[p].toLowerCase();}}s.campaign=s.getQueryParam('cid');var s_code=s.t();if(s_code)document.write(s_code)</script>
<script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script><noscript><img src="http://idgenterprise.d1.sc.omtrdc.net/b/ss/idggamestar/1/H.25--NS/0" height="1" width="1" border="0" alt=""/></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.26.2. -->
<script type="text/javascript">$thm.logPlEvent({"b":"gmst","e":"view","t":"article","id":"3193788"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
<script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.gamestar.com',useStoredTags:false});};if(console!=undefined){console.log('SAIL-23 fired Horizon');}})();</script>
</body>
</html>